WordPress 4.7 o 4.7.1? ¡ACTUALIZA! Problemas de seguridad

  • -

WordPress 4.7 o 4.7.1? ¡ACTUALIZA! Problemas de seguridad

Tags :

Category : noticias

Tienes WordPress 4.7 o 4.7.1? ¡ACTUALIZA! Un problema de seguridad, puede provocar que un atacante inyecte código en tu sitio.

Actualmente, esta disponible la versión 4.7.2, que solventa estos problemas. No lo dudes, y cuanto antes, actualiza tu script WordPress.

Buenas practicas en WordPress
Algunas de las cosas más importantes para la seguridad de WordPress pasan por una buena practica de uso del CMS y severas políticas de actualizaciones y copias de seguridad alternas diarias, semanales y mensuales. Ten en cuenta además:

Asegurarte que tu instalación de WordPress tiene las últimas actualizaciones tanto del core, como de plugins y temas.
Reducir al mínimo el número de plugins que utilizas (y elimina los que no estén activos).
Utilizar siempre contraseñas robustas.
Implementar métodos de autenticación seguros como Latch.
Aplicar protección extra de WordPress usando .htaccess
Descargar solo temas y plugins de sitios confiables.
Evaluar los tiempos de actualizaciones de plugins y temas antes de instalarlos (plugins desfasados pueden ser vulnerables).
No hay una formula para hacer WordPress 100% seguro, pero limitando los vectores vulnerables repelerás casi todos los ataques maliciosos o infecciones por malware.

Facebooktwittergoogle_plusredditpinterestlinkedinmail